Anyone else got this?

Playing NMS in preparation for the MP release has me hankering to see how far they’ve gotten with Astroneer and if their MP is any better than it was.

Viddya for those interested:

I’d be up for some MP, maybe seeing if there is a cheap MultiPlay server that could be setup for a jaunt - anyone else?

1 Like

i played through this a couple of times in whatever earlier state it was in. i’m not sure dedicated servers are available yet after a quick google. i found one advertised as NA per month, and a couple of reddit threads saying they weren’t out yet.

Would happily give this another blast, hopefully the vehicle physics have had a bit of a tweak as that was my main issue with it once i’d reached a point i needed to be trucking about.

Yeah you’re right. On the road map for 2018 Q2 but still no sign. From when I last played, the MP was jankier than the SP, especially for the host because of the extra burden hosting seems to place on the host (much more than other similar MP systems I’ve used).

I eventually - eventually - adapted to the driving physics but I was getting pretty sick of having to dig the car out when it freaked out or walk back to build another vehicle when the first ended up completely stuck.

LOADS is supposed to have changed since I last played, especially around the crafting system. I was annoyed they removed the shortcut with the Hydrozine and being able to cheese a lot of resources when you had the Hydrazine and trade stations setup.

I’ll get it installed and loaded up at some point this week!

i remember having to overhaul my oxygen tethers twice because they caused some massive lag, i hope that’s a it smoother.

I’ve reinstalled it (actually only removed it last week), so i’m good to go when you fancy it.

Installed and loaded this up last night to check whats changed and ended up playing a few hours to figure the new research and build/power systems out.

The game now has a tutorial which is the first character on the start screen - I didn’t pay attention and loaded in to it without reading ‘tutorial’, getting very quickly frustrated that I couldn’t turn off the tool tips and tutorial messages. Oh and it also seems like it is bugged about half way through.

You now start off with a large hab unit, a landing pad, a small ‘platform’ (the new construction bases) and a small fabricator. If you go to the landing pad you can call in supply drop with a free medium platform and a medium fabricator.

Power for the buildings works a lot differently now. So far I’ve only run out of power once only using two small solar panels and two small organic generators. The new platforms are the bases for your structures and have been changed so that they are free-standing, freely moveable objects instead of the old sockets that ‘grew’ out of the landing pod/each other. They are connected to each other/the main base using what looks like a SATA cable that you drag out and connect up to other sockets. Most platforms have four connectors and you can tether them together to extend your base however you want.

You can power your hab/base with the large generators when you’ve unlocked them but I haven’t found a need yet. I’m not needing to process enough materials to exceed what power I’m currently generating.

The terrain manipulator is a bi different. You now can only level out or create terrain once you’ve crafted some tanks to fit to your weapon to hold excess soil. The old mods are back as well, the ones that give you a narrow nozzle, etc.

Vehicles have changed a lot. You three grades of vehicle:

  • Small - Single seat only, two item slots, no room for extra storage (because of the slot placement) and cannot be tethered to another small rover unit
  • Medium - 8 slots but the cab now takes up two slots. Four on the top, two on the front/back.
  • Large - haven’t unlocked this yet

They handle much better and it looks like this is because they’ve changed the clipping/collision so the vehicles just don’t interact with some of the terrain (mostly the little scatter meshes like he square stone areas) though it still clips on some parts of the ground. So far I haven’t gotten stuck or had a vehicle flip but time will tell. They’re also much more power hungry but do recharge quicker.

Where as you used to go hunting for those large alien objects to stick in to your research station to get blueprints or resources, you now no longer get blueprints and there are (so far) two different research items:

  • Small research items - these spawn on different kinds of rocky outcrops (usually the crystal or hexagonal shaped ones)
    Large research items - the spawns for these have changed, you still get some of them in the bases of different objects, but the I’ve not spotted any on trees and a lot of the plants/objects they used to spawn under don’t any more

The way the research works now you get research data (Measured in bytes) and you access a research station on your backpack to ‘buy’ new blueprints with your research data. The small research items can be researched on the spot without the research station but the larger research items have to be researched at the research station and now take 30 minutes but they constantly feed you research data as the time ticks.

Performance is generally better, with the tethers lag gone and the apparent memory leak from previous builds having been fixed. There are still some performance issues with framerates plummeting in places but this is predictable or seemingly caused by anything obvious and they go away again fairly quickly.

I think I tinkered with some of the other stuff but I can’t remember.

I’m up for starting a fresh character for MP whenever we’re next on at the same time.

1 Like

I backed this, I installed it and never once even loaded it up :smiley:

I still have it installed though and really should have a look at it with you.

1 Like