Maintenance

#1

Just updating some elements of the server and having to fix a couple of things. The forum, Discourse (note: not Discord) is a beta project, and prone to needing a bit of TLC occasionally.

Expect some downtime and random server reboots today. CBA to do it overnight like I would for a client.

7 Likes

#2

Ta much the heads-up Jes :slight_smile:

0 Likes

#3

Maintenance complete. Now running the latest version of, well, everything.

There are some new features that I’ll be exploring at some point.

5 Likes

#4

Thanks, I did not even notice.

1 Like

#5

How long have we had achievements?

Not that I’m really into that sort of thing, but i got one for reading the FAQ and/or community guidelines, and noticed they were a thing.

I bet Oldham can mess up my unbeaten season achievement at ZiiP too.

1 Like

#6

Is the fact that I was seeing Jes typing on another tread a new thing?

0 Likes

#7

Nope, that’s been in a while :slight_smile:

There is nothing overtly exciting in the update - some behind the scenes stuff.

The main issue was that the auto-updater was b0rk3d and wasn’t supplying a version number. I had to manually update the docker image - which, lets be honest, could of b0rk3d things even more… so images and backups were taken.

Turns out, it all went through smoooooothly.

0 Likes

#8

Yep, did not even notice :slight_smile: as I mentioned. It can be a pain in the arse when you have to update stuff manually, specially if the manual update is not working. Now if it would not have worked you could have used the technical term for that aka it went tits up. My personal favourite.

0 Likes

#9

Have you updated anything on the forums Jes?

I’ve had some problems connecting on different devices and had to clear the cache on each one (Phone, Work laptop, tablet). I’ve also had some slow down on my desktop when loading the forum and I noticed that one of the NoScript exceptions was reset to untrusted which stopped some of the forum features working like the message preview.

It isn’t doing any of this after doing what I described (clearing cache, resetting the exceptions) but I thought I’d ask since it was a few things all around the same time.

Not whinging or anything boss, more than anything I’m just letting you know incase its indicative of an issue you need to know about!

0 Likes

#10

Yeah, ran an update the other night. Did Bork a bit but I thought I had fixed it. Might be cached issues. I’ll have a look

1 Like

#11

I am struggling through Chrome with the site not loading - just showing the Ziip Community and nothing else.

It seems to struggle after watching or posting a youtube if that helps with any investigations

0 Likes

#12

SSL certificate should be operational again (that was a chore - broken since a docker upgrade a while back) - Should all be good now though.

Forum should redirect to HTTPS protocol and you should get a padlock in your address bar. Any issues let me know and I’ll investigate.

8 Likes

#13

Sterling work sir!

2 Likes